Jump to content
Mumble forums

Dreknek

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Hello, I've noticed that my mumble server on my Raspberry Pi2b which runs Raspbian Buster(headless server), is using version 1.3.0 of the murmur software. Which was released in september 2019. The program runs flawlessly (Thanks! :) ), but i'm a bit concerned about the missing security fixes of the newer builds. So i tried to update the program. I have installed mumble server via 'apt' from the supplied Raspbian repository. But the problem is, i cannot upgrade it to version 1.3.4. Version 1.3.0 is the latest the repository provides. I cannot find a (release) PPA th
×
×
  • Create New...