Jump to content
Mumble forums

Android Studio, Eclipse, IntelliJ


MichaelF
 Share

Recommended Posts

Hello fellow programmers.

I am new into the world of Android based Applications. I can create the most basic things in Android studio and learning the logic of the software. I am trying to import/open Mumble open source file i got from Github but seem to be failing with something and can't figure out what i am doing wrong. First attempt it will create the Gradle file for me and import all Libraries necessary to launch after all is done when trying to run the code into a android phone it will tell me the MNotification (setEventListenerInfo) is no longer supported according to my research. I can't figure out how to have this source running before i start studying how it works so i can continue with this example.


Thanks in advance for any help.


https://github.com/pcgod/mumble-android Code used for Mumble

https://github.com/acomminos/Plumble Code used for Plumble


In Plumble the error i get is there is no class called Default.

Link to comment
Share on other sites

  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...