Jump to content
Mumble forums

Push-To-Mute on Mac Won't Work


amnvsia
 Share

Recommended Posts

  • 6 months later...

Open your Mac's System Preferences

Click on the Apple Logo in the top left then click "System Preferences..."


Select the Universal Access option.

Under the System options click the "Universal Access" icon and it will open a new window.


Check "Enable access for assistive devices"

At the bottom of the Universal Access window you will see a check box labled Enable Access for Assistive Devices. Make sure that option is selected.


Reboot your computer.


Hope it helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...