Jump to content
Mumble forums

Recommended Posts

Posted (edited)

Using the Audio Wizard, there is no configuration available that does not result in feedback between my microphone and speakers.  Basically, sound from the speakers is picked up by the microphone and the inevitable screeching occurs whenever sound is generated in the room (either by my voice or some other source)

 

I have tried echo cancellation in all available modes.

 

I have tried all available devices and connection possibilities.

 

My HDMI monitor has speakers and is connected directly to an Nvidia graphics card.  

 

My microphone is built into the Logitech web camera that is mounted above the monitor.

 

I use zoom, twitch and a handful of other applications that use both microphone and speakers and these all work perfectly without having to run any wizard.

 

I am interested in your comments on how this problem can be resolved, or if there is some effort to make the application work seamlessly (the software industry has already solved this problem for countless applications)

Edited by Christian
Link to post
Share on other sites
  • Administrators

What version of Mumble are you using?

 

 

16 hours ago, Christian said:

the software industry has already solved this problem for countless applications

Feel free and create a pull request fixing this seemingly simple issue. We'd be glad if it got fixed.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...