Jump to content
Mumble forums

Automatic gain controll off?


Manu1981
 Share

Recommended Posts

Hello

 

I've installed mumble server on my Raspberry and mumble Client in my Win10 computer to use it as a audio server for my Amateur Radio station.... The connection works well!

Now my question: Is it possible to turn AGG off? If yes, where?

I wanna transfer a digital signal which is generated by my Win 10 Computer sent via the Raspberry to the Transceiver but within the first 5....6 seconds it becomes quiter and quiter till the signal becomes unusable quiet....

 

Best regards

Manuel

Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators

And you send this through the Mumble client?

Doesn't this sound more like noise suppression taking effect rather than gain control? It notices a constant noise and suppresses that.

Link to comment
Share on other sites

  • 3 weeks later...

Hello,

 

sorry for my delay. I'm pretty busy in my job right now. I switched the noise suppression off but I played a bit with other values - especially with the gain. But when I pull the gain down Mumble amplifies and when I pull the gain up Mumble reduces the output. The result is an unusable input signal on the transceiver's input. It's either too loud and the transceiver throttles it or so quiet that it should be amplified but there's no way to.

I'm still looking for a way to set fix audio levels without AGC 'n stuff like that.

 

Best regards

Manuel

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...